Please visit our new community...

Question I've some troubles on the D.I.Y. FanArt! Movie Box-set Icon action.

 
  • Created:almost 4 years ago
  • Modified:almost 4 years ago
  • Status:resolved
  • Related:#2252

I've some troubles on the Movie Box-set Icon action.

I first tried with your example but My Photoshop CS5 x64 (Dutch) Gives some errors and the output is different from yours.

Hope you can read the Dutch error messages otherwise I have to explain them. Here are my error screens

The First error is on the Set Images action and it said:

“The command "make” is currently not available.“ (Picture _Error 1 at Boxset Set Images Action.png)

The Second error is on the Place 3 Disk action:

The object “layer” Layer 1 “is currently not available. (Picture Error 1 at Boxset Place 3 Disk Action.png)

The Third is the error is the same as the Second error but now it said:

The object “layer” Layer 0 “is currently not available.

Error Three, Four (Picture Error 4 at Boxset Place 3 Disk Action.png), Five and Six on the Place 3 Disk action are the same as the first and the second. I get wrong results.
Hope this will explain my problem and hope also someone can help me to fix this.
Run as Administrator doesn’t help. I've tried that before I post :)

This is related to: #2252

 

4 Answers

votes newest oldest
 
  • Created:almost 4 years ago
accepted answer

Can be a language related problem?

I was facing similar errors with my Spanish CS4 x64. For example, DemonSeed actions try to change to “layer 1”, but probably it will have another name (a dutch one) into your PS (it was “capa 1” in my spanish PS) I changed my PS language to english and actions worked perfect since then.

Can you change your PS language and give it a try?

 
  • Ok I'll try that thanks for the answer. – Alwin almost 4 years ago
 
  • Created:almost 4 years ago
  • Modified:almost 4 years ago

OK, here is what I want you to do for me. When the error pops up, stop it. That will expand the action folder and show you exactly what step had the error and give me a idea of what could have happened.

Also I would like you to run the action and immediately after starting the place images, open the output folder. If the images that get created come out as copy’s, then that is what is wrong.

If that is in fact that is the case, then just delete the action from PS and reinstall it. That should fix the issue.
If that is not it, then go through and allow it to stop on all the different errors and come back here and tell me what part it actually stopped on.

 
  • Will install English PS CS5 first and then try it all over. – Alwin almost 4 years ago
 
  • Created:almost 4 years ago
  • Modified:almost 4 years ago

Changing to the English version has solved the problems all works faultless now. Thank yoy all for help :)

 
  • Have fun! – BAS almost 4 years ago
 
  • Created:almost 4 years ago
  • Modified:almost 4 years ago

OK, here is what I want you to do for me. When the error pops up, stop it. That will expand the action folder and show you exactly what step had the error and give me a idea of what could have happened.

Here are te pics.

Stopped at Make Path:

Error 1

Stopped at Select layer 1:

Error 1 at Make Disk

Stopped at Select layer 0:

Error 2 at Make Disk

What do you meen by this?

Also I would like you to run the action and immediately after starting the place images, open the output folder. If the images that get created come out as copy’s, then that is what is wrong.